@Barry Allen

I'm guilty of being too chatty & it seems like my ability to leave a comment is NO longer an option to me. I understand I may be in violation of chat rules; but my ability to view comments is also no longer available to me. I obviously can see the comments shown; but if there are more comments - it is than necessary to click on - show 2 more comments or show 20 more comments. When I click on the option; the only thing that happens is I go back to the top of the page. This has gone on all day & I've tried to do this on over a dozen threads. I have the option of answering a question & the only way I can send this message to you is writing you via the answer box instead of the comment box.

After sending this - I tried to delete it over & over. I get the following message:

We're sorry, but an unknown error ocurred. Please try again in a while and I did.... and tried again.

So @Barry Allen, will you please delete this non answer, also? Thanks.



lol! The Universe is telling me to shut up! love-it!

I can give up commenting; but would love to be able to view comments. I NO longer have the ability to answer questions either . . . only option is to edit this.

Yes, it appears to be a blessing in more ways than you know.

I've NEVER had any trouble manifesting; either for the good or bad. I've ALWAYS created my own reality. I know how powerful my thoughts are & you are correct; I apparently created this (God knows, there are NO technical issues) & evidently I don't want it bad enough, cause I can't undo it. I've tried everything & it does NOT affect any other website..

The more I think about it . . . I think the Universe is telling me to go.

Our first interaction. lol! Thanks...

@Fairy Princess . . . you are very sweet & I've had 'light bulb' moments reading some of your past comments & answers. Thank you; you've helped me more than you know.

@White Tiger - I think you may be correct; BUT I'm NOT getting any messages such as diagnosis connection errors & it does not affect shopping at Amazon (ha-ha) & it most definitely would, if that was the case. In the last while, I get Apache server error codes 403, Forbidden, 408, 502 and I think 504 or 505? I live in a remote area; no neighbors, in the middle of nowhere - love it - only NOT too many option for IP's. Thanks.


@Stingray - it didn't escape me - the "disconnect"

asked 16 Mar '12, 03:43

ele's gravatar image


edited 17 Mar '12, 04:10


Just throwing this out there, this sounds like a technical glitch rather than an imposed restriction. (Especially coupled with your issue with deleting comments)

Also take this as you will; from my impression of the moderator staff here I do not believe they would punish without first notifying, probably preceded by a warning.

And from a tech point of view if they were going to remove your ability to comment it would likely they'd simply disable the button, it wouldn't relate to viewing.

(16 Mar '12, 05:50) Snow

Also also, I'm sure there is a decent list of others who would be punished before you were, myself being one of them.

But of course all of this is merely my conjecture and could very well be partially or entirely wrong. If that ends up being the case, my apologies. =)

(16 Mar '12, 05:52) Snow

Try restarting your computer.

(16 Mar '12, 10:08) Fairy Princess

A good suggestion. Other things you can do include restarting your router and modem, and clearing your browser's cache. The latter being where I would start personally. Also if you have more than one browser trying a different one and seeing if the problem persists may prove useful.

(16 Mar '12, 10:21) Snow

I converted this to a question so that it won't interfere with the flow of the answers to the question it was in.

(16 Mar '12, 10:51) Fairy Princess

It's nothing to do with us. No-one else is mentioning any problems so it sounds like something at your end

(16 Mar '12, 11:25) Barry Allen ♦♦

@ele: Try logging out from the site and logging back in again. If that doesn't work, log out, clear your browser cookies and cache, and then try logging back in again. If that doesn't work, try another web browser and see if the same thing happens

(16 Mar '12, 11:44) Simon Templeton ♦♦

Sorry to here of this Ele I hope Barry and Simon could straighten this out soon for you. :-)

(17 Mar '12, 00:41) Wade Casaldi

Oh this has happened to me before... and I've had other minor glitches before. But usually if I log in and out, restart comp, clear cache, etc it fixes it. If not I just log off and visit later and its fine by then... hope you figure it out :)

(17 Mar '12, 01:22) LapisLazuli
showing 2 of 10 show 8 more comments

The question has been closed for the following reason "No longer relevant" by Barry Allen 20 Jun '13, 09:43

Regardless of the technical issues, I've noticed you've mentioned a number of times on IQ over the weeks/months about how you are worried about chatting too much in the comments.

So now you've got a physical manifestation that is reflecting back to you where you are vibrating on this topic. And it is quite likely that these same fears of repercussion from others are also active in other areas of your life.

So you can view these "technical problems" you are having as a gift you are giving to yourself as an indicator of your current vibrational stance.

Something to think about perhaps? :)


I wouldn't agree with your interpretation that the universe is telling you to "shut up" or "telling me to go".

It's just a vibration that you are emitting and to which the universe is responding - that's just what the universe does, it reflects back dominant vibrations.

To give you a more mundane example: if you throw a brick in the air, it will come down again because of gravity - that's just what gravity does. It doesn't care why you threw the brick up there.

If you stand underneath the falling brick and it cracks your skull, it's just an event. You can ascribe your own meaning to it afterwards and say that some god is punishing you, or some aspect of the universe is trying to send you a message or even (more validly, in my view) that you now have a clearer idea of what happens when bricks fall on your head :)

There's no meaning inherent within this event other than what you are deciding to attribute to it. See farmer's story.

If you don't like the idea of participating in IQ and wish to leave, you've manufactured a good reason for yourself to do so. If you want to stay, just change how you feel and you'll manufacture reasons (and ways) to stay.

There's no fate other than that which we create ourselves.


answered 17 Mar '12, 02:23

Stingray's gravatar image


edited 17 Mar '12, 10:20

LOL! Clever Stingray. Very clever. =)

(17 Mar '12, 04:04) Snow

@stingray Awesome and to the point! LOA in action. @ele you have the hook-up, just be better and more thoughtful where you direct your focus.

(18 Mar '12, 14:06) Dollar Bill

Hey Ele. Sorry you're having compy troubles. =P

"@Snow - can't get in with Firefox at all - usually not able to, anyway. I've had issues connecting to IQ since the move. I have to disable ALL security or add IQ as a safe site to be able to SIGN in to IQ."

Sounds like your security is another potential issue here. Often security software can be as much of as hassle as a virus. ;)

"This doesn't happen at any other site. No virus's or the like; 100% positive of that. Laptop is only a few months old; no other issues. Did the cache (cleared) & enabled cookies (again) and the like. sorry don't tech speak; but kinda know a few things - just not what they are called. I guess I could use a 3rd browser for all my emails.. haha.. I'll download a 3rd one."

The issue will not be related to your laptop's age, hardware, or physical damage. It's likely a software / configuration issue, perhaps security either at the computer or network level.

"BTW - NEVER received ANY of this in my inbox & I'm subscribed. I thought I should of received a warning first; but some days I don't receive all the correspondence from IQ, that I should.. Yes, subscribed to all comments, too. Yay, thought you should have been punished right along side of me; perhaps first. BTW - I've received the technical glitch message a number of times before yesterday. Otherwise, I'd delete more. Thanks"

Email correspondence is handled by IQ, and if you are not receiving emails from them the issue isn't with your computer but could be things like operator error (in configuring notifications, account settings, etc), filtering in your email (false positives marking the emails as spam), or issues with your email itself. The last case is only particularly likely if you use a mail handling software that downloads them locally. If you use a web-hosted email service like Google Mail or Yahoo, then there's no reason to assume you have any configuration issues there except for perhaps the spam markers.

However, the issue with your ability to comment and not receiving emails is likely unrelated. Also, sometimes IQ has a delay in sending out notification emails. Either way, I'd address that problem at another time.

Interesting that you are unable to answer questions as well..

Assuming you have gone through the suggestions thus far, next I'd take a look at your browser addons and plugins, as well as any particularly 'excessive' security software you may have.

"Toolbars" and "search bars" can also interfere with things like this.

If you have any software that parses your webpages and throws in hyperlinks that are adverts, it is possible that they are involved as well. (These can come in the form of toolbars, addons, plugins, and stand alone software.)

If you have any anti-virus software you could also try temporarily disabling it to see if there are any effects. (Especially if your anti-virus provider is a brand like Norton, Trend Micro, McAfee, or Kaspersky, which are all known for excessively intrusive practices, malfunctions, and lots of false positives.)

Assuming this problem persists I can analyze the issue using remote administration software called TeamViewer. It's free and doesn't require installation (if you elect not to), however it would obviously be letting me see anything you're looking at during the time of connection.


answered 17 Mar '12, 04:34

Snow's gravatar image


Thanks @Fairy Princess Could you please delete my "answers" on the other thread. I still get internal error of unknown reason if I try.

Also unplugged & plugged in everything again...


answered 16 Mar '12, 11:01

ele's gravatar image



@ele The only time I have been unable to comment was when I was not logged in. Obviously you are logged in or you would not be able to post. I like your "chatty" remarks, but then I am rather a wordy person myself!

(16 Mar '12, 11:38) Dollar Bill

@ele sorry, I cannot delete your answers, only convert them. Ask @Barry Allen or @Simon Templeton

(16 Mar '12, 11:50) Fairy Princess

you might have connection problem. when you cannot post answer or comment it is often the case. could be the wifi going on and off, or a firewall(if you use a router you have 2 firewall one in pc 1 in router) check configuration setting or a browser security configuration. hope it help you solve the problem.


answered 16 Mar '12, 11:48

white%20tiger's gravatar image

white tiger

edited 16 Mar '12, 11:53

@ele Are you able to delete these questions? If so, I can convert your answers to questions and you can then delete them before anyone answers them.


answered 16 Mar '12, 13:39

Fairy%20Princess's gravatar image

Fairy Princess

Click here to create a free account

If you are seeing this message then the Inward Quest system has noticed that your web browser is behaving in an unusual way and is now blocking your active participation in this site for security reasons. As a result, among other things, you may find that you are unable to answer any questions or leave any comments. Unusual browser behavior is often caused by add-ons (ad-blocking, privacy etc) that interfere with the operation of our website. If you have installed these kinds of add-ons, we suggest you disable them for this website

Related Questions